Liebert MultiLink

Merke:

- MultiLink 3.6 für Liebert USVs braucht die X-Libs. Immer. Auch wenn man es für einen Server installieren möchte. apt-get install x-gedoens

- MultiLink 3.6 hat einen Installer. Einen grafischen Java(TM)-Installer. Also mal schnell Forwding über SSH tunneln.

- X über SSH durch eine DSL mit 384/64kBit ist alles andere als schnell. Kaffee holen

- ein kleiner Erfolg: nach 5 Minuten habe ich mich durch beide Lizenz-Dialoge geklickt und kann endlich Installieren. Noch mehr Kaffee.