PlaceSync für Firefox 3.5 und höher

Da der Entwickler von PlaceSync anscheinend keine Zeit mehr hat, das Paket zu pflegen, stelle ich hier ein paar Pakete bereit. Allerdings würde ich diese gern im Firefox-Addon-Bereich auf mozilla.org unterbringen.

placesync 0.2.1 (Firefox 3.5)
placesync 0.2.2 (Firefox 3.6)

Christoph, wenn du möchtest, kannst du mir die Entwicklung übertragen. Ich möchte ungern einen neuen Fork aufmachen!

Zusätzliche Informationen